Для поддержки 32-битных приложений, например Wine, потребуется установить пакет ia32-libs:

apt-get install ia32-libs