Содержание

Skip to end of metadata
Go to start of metadata

Компания производитель МФУ Canon официально не поддерживает сканирование на своих устройствах в операционных системах Linux.

Установка драйвера Canon CAPT, необходимого для работы принтеров серии LBP (Astra Linux CE 1.11+, Astra Linux SE РУСБ.10015-01 (очередное обновление 1.5)

В состав ОС Astra Linux Special Edition РУСБ.10015-01 (очередное обновление 1.5) входит ПО поддержки сканеров SANE версии 1.0.25. Сканеры поддерживаемые этой, либо более старой версией SANE, должны быть совместимы с Astra Linux Special Edition РУСБ.10015-01 (очередное обновление 1.5). Получить информацию по поддерживаемым сканерам возможно на сайте проекта: http://www.sane-project.org.

LBP-810, LBP-1120, LBP-1210, LBP2900, LBP3000, LBP3010, LBP3018, LBP3050, LBP3100, LBP3108, LBP3150, LBP3200, LBP3210, LBP3250, LBP3300, LBP3310, LBP3500, LBP5000, LBP5050, LBP5100, LBP5300, LBP6000, LBP6018, LBP6020, LBP6200, LBP6300, LBP6300n, LBP6310, LBP7010C, LBP7018C, LBP7200C, LBP7210C, LBP9100C, LBP9200C

Драйвер подписан на наших ключах и обеспечивает функционирование устройств в режиме замкнутой программной среды.

Для установки драйвера:

  1. Скачать с помощью web-браузера архив по ссылке: canon_install.tar.gz;

  2. Распаковать загруженный архив:

    tar xf canon_install.tar.gz

  3. Создать каталог /etc/init/ если он не был создан ранее:

    sudo mkdir -m 755 /etc/init

  4. Перейти в каталог canon созданный при распаковке загруженного архива и выполнить команды:

    chmod +x canon_install.sh
    sudo ./canon_install.sh


  5. Далее следовать инструкциям в терминале.