Download PDF
Download page Информация по использованию Базы знаний.
Информация по использованию Базы знаний
Общая информация
База знаний содержит ответы на вопросы и решения проблем, возникающих в ходе установки и эксплуатации ОС и ПО разработанного ГК "Астра", а также партнерского и стороннего ПО.
Информация разделена по тематике статей на категории. Крупные категории разделены на подкатегории.
Статьи делятся на два типа:
Дочерними страницами для статей типа "Инцидент и причины" являются статьи дополнительного типа "Причина и решение".
Ответ на вопрос
Статьи типа “Ответ на вопрос” содержат вопросы по установке и эксплуатации ОС и ПО и ответы на них.
Статьи с ответами на вопросы содержат три раздела:
Окружение
Раздел с окружением содержит информацию о версии ОС, оперативном обновлении или версии ПО, для которого решение было проверенно либо нет сомнений в том, что оно будет работать. В случае если нужной версии нет в списке окружений, то возможно решение подойдет, если в тексте решения не указано обратное.
- Astra Linux Common Edition 2.12 означает, что информация применима ко всем версиям ОС 2.12.
- Astra Linux Special Edition 1.6Update 1 (№ 20181229SE16) – Update 5 (№ 20200327SE16) означает, что решение проверенно для ОС Astra Linux Special Edition 1.6 начиная с оперативного обновления Update 1 (№ 20181229SE16) до обновления Update 5 (№ 20200327SE16) включительно. При этом возможно решение подойдет к обновлению Update 6 (№ 20200722SE16) и выше.
- Astra Linux Special Edition 1.6Update 5 (№ 20200327SE16) означает, что решение проверенно для ОС с обновлением Update 5 (№ 20200327SE16). При этом возможно, что решение подойдет и для других обновлений
Вопрос
Раздел “Вопрос” содержит общую формулировку наиболее частых вопросов, возникающих в ходе установки и эксплуатации ОС и ПО.
Ответ
Раздел “Ответ”
содержит ответ на поставленный в предыдущем разделе вопрос в виде информации по установке, настройке и эксплуатации ОС и ПО применительно к конкретным ситуациям.
Ответ доступен с подключенной услугой «Техническая поддержка».
Внимание! Для авторизации используйте учетные данные Личного кабинета
Если учетная запись от новой версии личного кабинета отсутствует, просим писать на почту lk@astralinux.ru
Сбросить счетчик неудачных попыток входа для определенной учетной записи можно командой ...
Настройку двухфакторной авторизации в AD выполняется согласно приложенным инструкциям ...
Причина и решение
Статьи типа “Инцидент и причины” содержат описания проблем, связанных с нарушением работы ОС или ПО в ходе их установки и эксплуатации, а также возможные причины их возникновения. Дочерними страницами для них являются статьи типа “Причина и решение”, описывающие причины приведшие к возникновению инцидента и решения по их устранению.
Статьи типа “Инцидент и причины” содержат три раздела:
Проблема
Раздел "Проблема" содержит описание проблемы, возникшей при установке или эксплуатации ОС или ПО.
Необходимая диагностическая информация
В разделе "Необходимая диагностическая информация" содержатся признаки, указывающие на эту проблему, а также информация, помогающая выявить причину.
Возможные причины
В разделе "Возможные причины" находятся ссылки на страницы с описанием возможных причин проблемы и способов их устранения.
Решение инцидента
Статьи типа “Причина и решение” содержат следующие разделы:
Окружение
Раздел "Окружение" содержит информацию о версии ОС, оперативном обновлении или версии ПО. Подробнее описано выше.
Диагностика
Раздел "Диагностика" содержит информацию или список действий, которые позволяют однозначно идентифицировать проблему.
Решение
В разделе "Решение"
указаны действия по устранению проблемы.
Ответ доступен с подключенной услугой «Техническая поддержка».
Внимание! Для авторизации используйте учетные данные Личного кабинета
Если учетная запись от новой версии личного кабинета отсутствует, просим писать на почту lk@astralinux.ru
Причина
Раздел "Причина" содержит информацию о причине возникновения проблемы.
Экспорт статей
В Базе знаний реализована возможность экспорта статьи для использования в виде PDF-файла или печати.
Для экспорта нажать и выбрать для статей:
- с ответами на вопросы — Current page
- с описанием инцидентов и дочерних страниц с решениями — Include child pages.
Нажать Download. Сформированная PDF-версия страницы в зависимости от настроек браузера будет загружена автоматически или будет предложено выбрать место для сохранения.
Обратная связь
Предложения по улучшению, сообщения об ошибках и можно передать через форму обратной связи. Ссылка на форму находится внизу страницы.