Содержание

Skip to end of metadata
Go to start of metadata
Blender — профессиональное cвободное и открытое программное обеспечение для создания трёхмерной компьютерной графики, включающее в себя средства моделирования, анимации, рендеринга, постобработки и монтажа видео со звуком, компоновки с помощью «узлов» (Node Compositing), а также для создания интерактивных игр. 


Целью данной статьи является только объяснение основных приёмов работы с пользовательским интерфейсом Blender.
Разъяснение основ 3D-моделирования или видеомонтажа  в задачи данной статьи не входят.

Установка и запуск пакета

Пакет Blender входит в стандартные дистрибутивы ОСОН Орёл и ОССН Смоленск, и устанавливается по умолчанию при установке ОС.

После установки программа Blender доступна в графическом меню "Пуск" - "Графика" - "Редактор 3-D моделей Blender"

Переключение на русский язык

Для переключения на русский язык:

  • Запустить blender
  • Выбрать пункт меню "File"
  • В выпадающем меню выбрать "User preferences"
  • На появившемся экране выбрать закладку "System" (крайняя правая закладка)
  • На появившемся экране поставить отметку в поле "International fonts" (самое нижнее поле самого правого столбца):

  • В появившемся списке "Languges" выбрать русский язык
  • Нажать три кнопки "Interface", "Подсказки" и "Новые данные"
Не забыть сохранить изменения, нажав кнопку "Save user settings" (после вышеописанных действий кнопка будет называться "Сохранить настройки"), расположенную в левом нижнем углу окна программы.

Видеомонтаж

Выбор инструмента видеомонтажа. Сохранение настроек.

Для выбора инструмента создания и монтажа видео:

  • Выбрать в списке "Разметка экрана" пункт "Video Editing" (см. положение курсора мыши на иллюстрации ниже)


Чтобы выбранный инструмент автоматически открывался при следующем запуске:

  • выбрать пункт меню "Файл" - "Сохранить файл запуска" (или использовать горячую клавишу Ctrl-U),
  • и подтвердить свои действия нажатием кнопки мыши на появившияся запрос.

Добавление дорожек (элементов для монтажа)

Добавление дорожек (фильмов, изображений, аудиозаписей и эффектов) выполняется из меню секвенсора в нижней трети окна программы, пункт меню "Добавить":

После выбора пункта "Добавить" появляется список возможных типов добавляемых объектов.
После выбора нужного типа объекта выбирается нужный объект (например, файл).

 

Если выбрано несколько файлов (Ctrl-кнопка мыши), то все они будут добавлены последовательно в одну дорожку.

Начало добавляемых файлов будет установлено в положение курсора секвенсора (вертикальная зелёная линия).

Работа с помощью мыши

С числовыми полями

  • Для "грубого" изменения значения числового поля:
    навести курсор мыши на нужное поле, нажать левую кнопку мыши, и, не отпуская кнопку, перемещать мышь влево (для уменьшения) или вправо (для увеличения) значения.

  • Для "точного"  изменения значения числового поля:
    навести курсор мыши на "стрелку" на левой (для уменьшения) или на правой (для увелицения) границе нужного поля, кликнуть левой кнопкой мыши для изменения значения на единицу.  

С дорожками

ОперацияДействия с мышью

Выбор дорожки


Клик правой кнопокой мыши по нужной дорожке
Выбор нескольких дорожек

Клик правой кнопкой мыши при нажатой клавише Shift по выбираемым дорожкам, или через пункт меню "Выделение":


Перемещение дорожек

Нажать правую кнопку мыши на "середине" дорожки, и, не отпуская кнопку, начать перемещение.
Выбор дорожки перед началом операции делать не обязательно, при клике дорожка выберется автоматически.
После начала перемещения кнопку можно отпустить - дорожка останется "привязанной" к курсору до завершения операции перемещения.
Повторным кликом правой кнопки мыши можно отменить изменения.

Изменение моментов начала/окончания воспроизведения дорожки

Нажать правую кнопку мыши на "стрелке", расположенной в начале или в окончании дорожки и, не отпуская кнопку, начать изменение.
Выбор дорожки перед началом операции делать не обязательно, при клике дорожка выберется автоматически.
После начала изменения кнопку можно отпустить - край дорожки останется "привязан" к курсору до завершения операции изменения.
Повторным кликом правой кнопки мыши можно отменить изменения.

Завершение перемещения/изменения дорожки

Клик левой кнопкой мыши
Разделение дорожек

Укажите нужное место разделения кликом левой кнопки мыши (зелёная полоска курсора секвенсора должна переместиться в это место).
Выберите нужную дорожку.
Нажмите горячую клавишу "K" (или Shift-K для "жёсткого разделения" ).
Можно, один раз выбрав место, последовательно перебирать дорожки правой кнопкой мыши, и "разрезать" их в одном месте.

Можно сделать наоборот - выбрать дорожку правой кнопкой мыши, далее перемещать по ней курсор, разрезая дорожку в нужных местах.

С окнами инструментов

Изменение масштабов просмотра в окнах секвенсора, плеера и пр. можно делать прокруткой колёсика мыши.

Изменение положения окна можно делать прокруткой колёсика мыши при нажатой клавише Ctrl (по горизонтали) или Shift (по вертикали).

Нажав и удерживая левую кнопку мыши на шкале в нижней части окна, перемещением мыши  можно перемещать положение окна отностительно всего проекта, или изменять его размер.

Горячие клавиши

Список горячих клавиш можно посмотреть (и, при необходимости, изменить) в меню "Файл" - "Параметры", закладка "Ввод".

Параметры настроек горячих клавиш для видеомонтажа находятся в пункте "Секвенсор":

Вывод результатов видеомонтажа

  • Перейти в редактор настроек, для чего кликнуть левой кнопкой мыши на элемент выбора редактора:

  • В появившемся списке выбрать редактор "Свойства":

  • В пункте "Вывод" указать имя файла, куда должно быть записано видео;
  • В появившемся списке свойств формат вывода PNG заменить на формат MPEG:

  • Раскрыть новый появившийся элемент "Кодирование" ;
  • Выбрать видеокодек (или оставить MPEG-2, предлагаемый по умолчанию);
  • Если в выводимом видео должен присутствовать звук - выбрать в пункте "Аудиокодек" вместо "нет", например, кодек "MP3";
  • Вернуться в верхнюю часть экрана, и нажать кнопку "Анимация";
  • Дождаться завершения обработки, и проверить полученный результат каким-нибудь видеоплеером, например, VLC.